+1 Punkt
90 Aufrufe

momentan ist es so, dass meinen PC nicht wirklich gut nutzen kann.

Am Anfang gab es ein Standbild bei aufwendigen Sachen und ich musste den PC über den "Aus Knopf" ausschalten, da es über den normalen Weg nicht mehr möglich war.

Mit der Zeit war es auch bei anspruchsloseren Sachen.

Jetzt auch beim Videos schauen oder beim Verfassen eines Dokumentes.

Ich habe mir sagen lassen, dass es am Netzteil liegt, da meine Grafikkarte dann zu wenig Strom bekommt.

Auch beim Starten gibt es Probleme:

1. Kein Videoeingangssignal, was auch die o.g. These stützen solle

2. Es kommt manchmal Sinngemäß die Meldung, dass kein Bootmedium ausgewählt ist und dann muss ich wieder den PC an- und ausschalten und dann über F11 eine Festplatte auswählen.

Da ich mich so gut wie gar nicht mit der Hardware-Technik auskenne, sind meine Möglichkeiten begrenzt, etwas selbst herauszufinden.

Ich weiß also nicht, ob das, was mir gesagt wurde überhaupt stimmt.

Bisher habe ich geprüft, ob während der Benutzung die Teile zu heiß werden: Werden sie nicht.

Auch habe ich den PC einmal von Staub befreit. Dies gab nur eine kleine Besserung.

Ich würde gerne wissen, wie und ob ich ein Netzteil überprüfen kann. Oder ob es doch eher ein anderes Problem sein kann.

Wenn die Frage in das Forum nicht reinpasst, kann sie gerne gelöscht werden.

Vielen Dank für die Hilfe.

Gruß Smitty

Gefragt von

Smitty, wird die Grafikkarte unter "Gerätemanager" erkannt?

Lu, warum löscht du die Diskussion?

Es fehlen hier sehr viele Faktoren, gibt es denn Fehlermeldung? Wenn etwas mit dem Netzteil wäre, dann würde der Computer sich einfach ausschalten, wenn es ausfällt. Da bleibt nichts hängen. Wenn sich die Grafikkarte aufhängt resette ich am Anfang immer die Treiber.

Verwendest du ein HDMI-Kabel @Smitty?

Oder hast du vielleicht auch einen Prozessor mit integrierter Grafikeinheit? Erhätlst du ein blaues Bild mit einem traurigen Smiley, wenn der Computer abstürtzt? Oder sonstige Hinweise auf Fehlermeldungen?

Ich würde Smitty nicht zwingen unnötig technische Einzelheiten preiszugeben.

Anton, es lag letzten Endes daran:

1. Wie unten beschrieben

2. Die Batterie am Motherboard war alle

Es hat sich geklärt.

Durch 2. ist dann ein BIOS Reset gewesen und das Problem mit dem Boot-Medium Auswählen hat sich auch erledigt.

1 Antwort

0 Daumen

Ja, wird sie.

Ich habe jetzt aber mal nen bekannten gefragt, der sich auskennt und der meint ich muss einfach noch ein paar Lüfter hinzufügen und wird ein Teil wieder etwas mehr gekühlt und die Probleme dürften weg sein.

Das Problem war, dass dieses Teil nicht bei diversen Programmen aufgelistet ist. (weiß gerade nicht, wie das heißt)

Dementsprechend kann die Frage auch geschlossen werden.

Beantwortet von

Ein anderes Problem?

Stell deine Frage

Willkommen bei der Stacklounge! Stell deine Frage sofort und kostenfrei

x
Made by a lovely community
...